Jump to content
Steve Bullman

Arbtalk glitches, please report here

Recommended Posts

I think some posts have disappeared, I had some on the "making the news thread" from this morning, that have disappeared, not controversial or anything.

Share this post


Link to post
Share on other sites

Our iPad crashes every time I try to use a video link. Then it offers to send a report to tapatalk which in turn gets sent back undelivered.

I'll just use it from browser for now

 

 

Sent from my iPad using Arbtalk

Share this post


Link to post
Share on other sites
I am getting database error when i try to post in other sections

 

 

I am having similar problems whilst trying to create a new post. Regardless of what device I use wether it be my phone or pc.

 

Chris

 

 

Sent from my iPhone using Arbtalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Featured Adverts

About

Arbtalk.co.uk is a hub for the arboriculture industry in the UK.  
If you're just starting out and you need business, equipment, tech or training support you're in the right place.  If you've done it, made it, got a van load of oily t-shirts and have decided to give something back by sharing your knowledge or wisdom,  then you're welcome too.
If you would like to contribute to making this industry more effective and safe then welcome.
Just like a living tree, it'll always be a work in progress.
Please have a look around, sign up, share and contribute the best you have.

See you inside.

The Arbtalk Team

Follow us

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.