Jump to content
Sign in to follow this  
momod

chain spinning when chain brake is ON

Recommended Posts

Hi everyone,

 

I would to ask, so i just bought new chainsaw STIHL model ms170.

 

I started engine with master control lever in choke shutter closed position by pressing both safety throttle and throttler clip, then pull up the starter grip until blurp sound come out then i move the lever with my thumb to starting throttle position. From here i might made some mistake with both condition chain brake is ON.

 

first i tried to release the chain brake while in starting throttle position but throttle sound increase so I pressed throttle and safety clip to let lever move to idle position then released the chain brake

 

second, my brother tried to move manually the lever from throttle position to idle position without pressing both throttle and safety clip and at the same time i let chainsaw engine keep running while in throttle position at 1 minutes maybe then i press both throttle & safety clip to move lever to Idle position then turn off the machine.

 

now chain keep spinning on lever is in throttle position and chain brake is ON.

 

Is it normal for chain spinning when the brake is ON?

 

and is it oke if start the engine with lever in idle position ofc after from choke shutter closed position?

 

thanks.

Share this post


Link to post
Share on other sites
18 minutes ago, momod said:

Hi everyone,

 

I would to ask, so i just bought new chainsaw STIHL model ms170.

 

I started engine with master control lever in choke shutter closed position by pressing both safety throttle and throttler clip, then pull up the starter grip until blurp sound come out then i move the lever with my thumb to starting throttle position. From here i might made some mistake with both condition chain brake is ON.

 

first i tried to release the chain brake while in starting throttle position but throttle sound increase so I pressed throttle and safety clip to let lever move to idle position then released the chain brake

 

second, my brother tried to move manually the lever from throttle position to idle position without pressing both throttle and safety clip and at the same time i let chainsaw engine keep running while in throttle position at 1 minutes maybe then i press both throttle & safety clip to move lever to Idle position then turn off the machine.

 

now chain keep spinning on lever is in throttle position and chain brake is ON.

 

Is it normal for chain spinning when the brake is ON?

 

and is it oke if start the engine with lever in idle position ofc after from choke shutter closed position?

 

thanks.

What ?

  • Like 2
  • Haha 3
  • Confused 1

Share this post


Link to post
Share on other sites

Not sure I understand what you are saying but......

1) The chain should not spin when the machine is idling, even with the brake off.

2) The chain should never spin with the chain brake on at any revs.

You aren't related to Mendiplogs Jon are you?

  • Like 1
  • Haha 3

Share this post


Link to post
Share on other sites
24 minutes ago, spudulike said:

Not sure I understand what you are saying but......

1) The chain should not spin when the machine is idling, even with the brake off.

2) The chain should never spin with the chain brake on at any revs.

You aren't related to Mendiplogs Jon are you?

Ya well i bet someone will have hard time to read and understand my question. English is not my native language and i live in indonesia (south east asia). Oke.

 

thanks for replying,

1) ya my caise it is not spinning when in idle position.

2) idk, but if the chain keep spinning with the chain brake ON with choke in throttle position but it stopped when i move choke to Idle position.

do you think my chain brake or the clutch is damage?

 

dont know Mendiplog things.

26 minutes ago, Stubby said:

What ?

the point is the chain keep spinning when choke is in throttle position, so i wrote above something might be the cause than chain brake failure.

and idk if the chain brake is damage.

Share this post


Link to post
Share on other sites

Have you got the manual for the saw? If not a copy can be found here: https://www.stihl.co.uk/STIHL-Products/Chainsaws-and-pole-pruners/Petrol-chainsaws-for-domestic-users/22264-110/MS-170-Chainsaw.aspx

 

The chain should not move with the brake on, when the choke is on it will rev the saw but the chain should not move. Note the warning in the instructions, once started "The engine must be switched to idle immediately – otherwise, damage to the engine housing and chain brake may occur when the chain brake is locked"

 

Share this post


Link to post
Share on other sites

The choke "Throttle" position is what I refer to as "Fast Idle" and is to aid starting. 

The chain shouldn't spin with the chain brake on at any throttle speed. The brake should stop the saw dead even if the engine is revved near flat out.

If the chain is still spinning or even moving with the throttle open then the brake has issues. If the brake makes no difference then the band is probably broken or the spring has failed. Unusual on a new machine - take it back to the dealer for a warranty repair.

  • Like 1

Share this post


Link to post
Share on other sites
7 minutes ago, Paul in the woods said:

Have you got the manual for the saw? If not a copy can be found here: https://www.stihl.co.uk/STIHL-Products/Chainsaws-and-pole-pruners/Petrol-chainsaws-for-domestic-users/22264-110/MS-170-Chainsaw.aspx

 

The chain should not move with the brake on, when the choke is on it will rev the saw but the chain should not move. Note the warning in the instructions, once started "The engine must be switched to idle immediately – otherwise, damage to the engine housing and chain brake may occur when the chain brake is locked"

 

ya i have it and i miss read this part "The engine must be switched to idle immediately".

6 minutes ago, spudulike said:

The choke "Throttle" position is what I refer to as "Fast Idle" and is to aid starting. 

The chain shouldn't spin with the chain brake on at any throttle speed. The brake should stop the saw dead even if the engine is revved near flat out.

If the chain is still spinning or even moving with the throttle open then the brake has issues. If the brake makes no difference then the band is probably broken or the spring has failed. Unusual on a new machine - take it back to the dealer for a warranty repair.

ya i will try to see first chain brake condition and identify which part is fail or broken.

thanks to you all.
stupid mistake.

lesson learned.

  • Like 4

Share this post


Link to post
Share on other sites

just dismantle band brake, it broke into 2 pieces.

 

anw, could you notice the higher flat surface that looks like burn or melt? is that ok i mean will new band brake still working? do you think i need to replace also the plastic covery body?

photo_2021-06-05_07-24-30.jpg

tmtm_2021-06-05_07-25-02.png

photo_2021-06-05_07-24-35.jpg

  • Sad 1

Share this post


Link to post
Share on other sites

That has been hot 😱 Put a new band on and try it then don't ever put the brake on to start the saw again.

Share this post


Link to post
Share on other sites

Its been running far too long with the brake on, looks like the brake band has snapped just in time before it melts the plastic around it completely and the saw becomes unusable. I i wouldnt be surprised if the roller bearing cage is also damaged along with needing new clutch springs.

 

Is it your first chainsaw?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Featured Adverts

  • Tip site reviews

    • By Patrick goulding · Posted
      Our company used this tip site today to tip our chippings. We had been doing a highways job in ecclesfield Sheffield removing some Lombardi populars. The access to this tip site was very good. It’s a allotments/ youth centre. Real nice lady who we spoke to just rang up and arranged to tip. I think this tipping idea 💡 is brilliant saves a lot of time and money 💰 thanks 👍 
    • By Harry P · Posted
      First time user.  Great service from Chris at 'Collarb '.  Great drop of woodchips.  Many thanks.  Harry. 😁 
    • By Dan Maynard · Posted
      Good access on concrete, plenty of room to turn and tip. I just tipped arb chip.
    • By TIDY · Posted
      Sherwood Compost on Stragglethorpe road, Stragglethorpe (in between west bridgford & Radcliffe on Trent) £35 for a full transit tipper load Hard standing so you wont get stuck. Take all waste (woodchip, brash & logs) In and out very quick with a receipt for your records  Call Lee before hand 07949 665584

About

Arbtalk.co.uk is a hub for the arboriculture industry in the UK.  
If you're just starting out and you need business, equipment, tech or training support you're in the right place.  If you've done it, made it, got a van load of oily t-shirts and have decided to give something back by sharing your knowledge or wisdom,  then you're welcome too.
If you would like to contribute to making this industry more effective and safe then welcome.
Just like a living tree, it'll always be a work in progress.
Please have a look around, sign up, share and contribute the best you have.

See you inside.

The Arbtalk Team

Follow us

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.