Jump to content
Sign in to follow this  
wills-mill

Thrum thrum thrum

Recommended Posts

This looks like the first post on this bit of the forum :001_smile:

 

I've got an irritating little problem on my LT40, looking for any ideas to track down the problem.

 

With the blade driving, there's a vibration/thrumming/ pulsing feel from the saw head. Sometimes the needle on the blade tension gauge jitters a bit as well.

 

I've just changed blade belts (B57s) and made sure there's no bark jammed in the blade wheels, the blade guide bearings also seem to be good.

 

Any ideas before I dig further?

 

W

Share this post


Link to post
Share on other sites

Probably to obvious but have you tried a blade from a different batch? and recheck the new belts as had one develop a bulge on a stenner the first week on also how old are the pulley wheels as I believe they may be crowned and do wear

Share this post


Link to post
Share on other sites
Probably to obvious but have you tried a blade from a different batch? and recheck the new belts as had one develop a bulge on a stenner the first week on also how old are the pulley wheels as I believe they may be crowned and do wear

 

The blades run on V belts set into the blade wheels on the WM. So there isn't a crowned metal wheel, but the V belts wear over time and can get damaged if a blade snaps. One of the main reasons for a rough feeling and vibration through the mill is lumps of sawdust getting jammed between the belts and pulleys, probably happens once or twice a year for me. (pictures shown)

 

 

This has been ongoing for maybe 20 blades, so I'm fairly happy it's not them. The mill is cutting fine, but this issue is turning into a bit of an annoyance. Yesterday I ran the saw up without a blade on to see if I could isolate whether it was drive side or idle side, but it all felt a bit inconclusive.

 

Thanks Copfords, the guides are pretty decent, I tend to replace them if they start getting nasty. Last year I also replaced the idle side wheel bearing, that was getting grumbly.

I think my next port of call is to get the covers off and check that there's no debris jammed in the engine and driveshaft pulleys, and to see if the driveshaft/ drive wheel bearings are grumbling. That must mean slackening off the brake belt to give it a spin by hand.

P4220630.jpg.1496a10f999e8d2165e715b9429c2148.jpg

P4220628.jpg.6376ce8685ee58806aaa6f2454c52526.jpg

Share this post


Link to post
Share on other sites

Nope, have changed the drive side blade guide and been through a few things.

 

Bit suspicious of the alternator and belt, otherwise it's a main drive bearing.

Share this post


Link to post
Share on other sites

I did get there in the end. Had all the covers and belts off the drive side of the saw. In the end I decided to change the main drive bearings after finding that the oil in the bearing housing was emulsified and milky.

 

It's a pig of a job, getting the bearing housing out is quite easy after getting the blade wheel, brake and drive pulleys off (you need a decent puller), but aligning everything afterwards is very tricky, there's very little access when everything is back together.

 

Glad I did it though. The bearings (one roller/ one ball) didn't feel too bad when the unit was on the bench, but after cleaning everything off with the parts washer (removing snotty emulsified oil) there was definite wear and a grumble in the ball race).

 

My only thought to Wood Mizer is that it's a shame that there is no oil drain port. There's a filler plug and a level plug, but to drain you'd have to fiddle around and slurp the oil out of a small horizontal hole. I'm kicking myself now that I didn't drill and tap a plug into the housing when it was all apart.

 

For anyone thinking of doing the job (or disturbing the bladewheels), you can align them both in the same way that the blade guides are aligned with blade guide alignment tool (BGAT- the ruler with the clip). Take the guides off completely and tension a blade between the wheels, the check their alignment to the bed to see if they sit squiffy to each other. The tracking on each wheel can also be done, but one tweak on one thing affects everything else- not a job to rush!!

--------

 

I think I was getting a fair bit of drive belt slip as well. Some of the forum chat about wandering cuts in the USA seems to centre on the blade speed dropping off (but engine speed staying the same). After 2000hrs I treated the old dear, although the old belt was worn, it was suprisingly healthy for having done hundreds of thousands of cuts and those squeaky Woodmizer blade engagements.

Some times it's easy to grumble about manufacturer charges on wearing parts, and although I got my bearings in from my local supplier, I found that WM were very fairly priced on the main drive belt, which would otherwise be a special order with a couple of weeks wait....

 

I've picked up an optical tachometer so I can check engine revs, I'm never sure how close I am running to 'proper' blade speed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Featured Adverts

About

Arbtalk.co.uk is a hub for the arboriculture industry in the UK.  
If you're just starting out and you need business, equipment, tech or training support you're in the right place.  If you've done it, made it, got a van load of oily t-shirts and have decided to give something back by sharing your knowledge or wisdom,  then you're welcome too.
If you would like to contribute to making this industry more effective and safe then welcome.
Just like a living tree, it'll always be a work in progress.
Please have a look around, sign up, share and contribute the best you have.

See you inside.

The Arbtalk Team

Follow us

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.