Jump to content

momod

Member
  • Content Count

    5
  • Joined

  • Last visited

Posts posted by momod


  1. 3 hours ago, peatff said:

    That has been hot 😱 Put a new band on and try it then don't ever put the brake on to start the saw again.

    lesson learned.

    24 minutes ago, ChrisNewport said:

    Its been running far too long with the brake on, looks like the brake band has snapped just in time before it melts the plastic around it completely and the saw becomes unusable. I i wouldnt be surprised if the roller bearing cage is also damaged along with needing new clutch springs.

     

    Is it your first chainsaw?

    yes Chris, this my first chainsaw and also first time using chainsaw.

    ya gonna try to open clutch to remove any debris see if Any more damage inside occurred.

    • Like 1

  2. 7 minutes ago, Paul in the woods said:

    Have you got the manual for the saw? If not a copy can be found here: https://www.stihl.co.uk/STIHL-Products/Chainsaws-and-pole-pruners/Petrol-chainsaws-for-domestic-users/22264-110/MS-170-Chainsaw.aspx

     

    The chain should not move with the brake on, when the choke is on it will rev the saw but the chain should not move. Note the warning in the instructions, once started "The engine must be switched to idle immediately – otherwise, damage to the engine housing and chain brake may occur when the chain brake is locked"

     

    ya i have it and i miss read this part "The engine must be switched to idle immediately".

    6 minutes ago, spudulike said:

    The choke "Throttle" position is what I refer to as "Fast Idle" and is to aid starting. 

    The chain shouldn't spin with the chain brake on at any throttle speed. The brake should stop the saw dead even if the engine is revved near flat out.

    If the chain is still spinning or even moving with the throttle open then the brake has issues. If the brake makes no difference then the band is probably broken or the spring has failed. Unusual on a new machine - take it back to the dealer for a warranty repair.

    ya i will try to see first chain brake condition and identify which part is fail or broken.

    thanks to you all.
    stupid mistake.

    lesson learned.

    • Like 4

  3. 24 minutes ago, spudulike said:

    Not sure I understand what you are saying but......

    1) The chain should not spin when the machine is idling, even with the brake off.

    2) The chain should never spin with the chain brake on at any revs.

    You aren't related to Mendiplogs Jon are you?

    Ya well i bet someone will have hard time to read and understand my question. English is not my native language and i live in indonesia (south east asia). Oke.

     

    thanks for replying,

    1) ya my caise it is not spinning when in idle position.

    2) idk, but if the chain keep spinning with the chain brake ON with choke in throttle position but it stopped when i move choke to Idle position.

    do you think my chain brake or the clutch is damage?

     

    dont know Mendiplog things.

    26 minutes ago, Stubby said:

    What ?

    the point is the chain keep spinning when choke is in throttle position, so i wrote above something might be the cause than chain brake failure.

    and idk if the chain brake is damage.


  4. Hi everyone,

     

    I would to ask, so i just bought new chainsaw STIHL model ms170.

     

    I started engine with master control lever in choke shutter closed position by pressing both safety throttle and throttler clip, then pull up the starter grip until blurp sound come out then i move the lever with my thumb to starting throttle position. From here i might made some mistake with both condition chain brake is ON.

     

    first i tried to release the chain brake while in starting throttle position but throttle sound increase so I pressed throttle and safety clip to let lever move to idle position then released the chain brake

     

    second, my brother tried to move manually the lever from throttle position to idle position without pressing both throttle and safety clip and at the same time i let chainsaw engine keep running while in throttle position at 1 minutes maybe then i press both throttle & safety clip to move lever to Idle position then turn off the machine.

     

    now chain keep spinning on lever is in throttle position and chain brake is ON.

     

    Is it normal for chain spinning when the brake is ON?

     

    and is it oke if start the engine with lever in idle position ofc after from choke shutter closed position?

     

    thanks.

About

Arbtalk.co.uk is a hub for the arboriculture industry in the UK.  
If you're just starting out and you need business, equipment, tech or training support you're in the right place.  If you've done it, made it, got a van load of oily t-shirts and have decided to give something back by sharing your knowledge or wisdom,  then you're welcome too.
If you would like to contribute to making this industry more effective and safe then welcome.
Just like a living tree, it'll always be a work in progress.
Please have a look around, sign up, share and contribute the best you have.

See you inside.

The Arbtalk Team

Follow us

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.