Jump to content
Steve Bullman

Arbtalk glitches, please report here

Recommended Posts

Must be linked to Arbtalk in some way.

 

Possibly, or possibly not. It doesn't happen to me and by the sounds of it many others. Perhaps it's linked to something previously visited or installed on the PC. If you google the issue there's some very long threads on the MS web sites so it happens to other people on other sites. I'd guess it's linked to something previously installed, intentionally or otherwise. Does it happen when browsing in safe mode or a different PC?

Share this post


Link to post
Share on other sites

I only use one PC.

 

Never use it in safe mode not even sure if it can use the wifi if it is in it.

 

If it was PC based then it would happen on other sites. I would say that my use of the internet would be sub 5% on Arbtalk. The chance of it being just chance making it happen only here must be like winning the lotto.

 

The MS scan finished & found no faults at all.

Share this post


Link to post
Share on other sites

I meant use Chrome in safemode (I think you use Incognito mode which disables extensions by default), where you can disable all the plugins.

 

Is the browser and flash player fully up to date?

 

It's worth pointing out virus checkers will never get 100% of viruses, malware etc.

 

Have you tried clearing all your cookies etc? Another suggestion was to block all the adverts.

Edited by Paul in the woods

Share this post


Link to post
Share on other sites

I've had that on a few different sites including Arbtalk. I don't click on anything on the page just go straight to the reset button and restart the computer. A friend of mine clicked on it and got ransomware (they put a password on everything he had saved) on his machine and they wanted something like £500 in bitcoin to release his files. He had all his stuff that mattered on his laptop as well so I just formatted it for him.

 

P.S. it's not your antivirus it's a redirect to a website that fakes your antivirus to get you to panic and can redirect if you click anywhere on the page.

Edited by peatff

Share this post


Link to post
Share on other sites

Steve,

 

I've tried several times to load our details into the kindling supplier list. Every time I've been kicked off with a failure to connect to STMP error. Can you help??

 

Richard

07884 333109

Share this post


Link to post
Share on other sites

I can't seem to open any links to youtube etc at the moment. When it tries to redirect I just get this screen

1484080476748.jpg.e017e801a2bd34f018acc48f64de8509.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Featured Adverts

About

Arbtalk.co.uk is a hub for the arboriculture industry in the UK.  
If you're just starting out and you need business, equipment, tech or training support you're in the right place.  If you've done it, made it, got a van load of oily t-shirts and have decided to give something back by sharing your knowledge or wisdom,  then you're welcome too.
If you would like to contribute to making this industry more effective and safe then welcome.
Just like a living tree, it'll always be a work in progress.
Please have a look around, sign up, share and contribute the best you have.

See you inside.

The Arbtalk Team

Follow us

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.