Jump to content
Sign in to follow this  
JakeCtrees

Vermeer bc1000xl won’t start fuel solenoid

Recommended Posts

Hey guys, 

 

My 2013 Vermeer bc1000xl won’t start, it cranks but won’t fire. I have narrowed it down to being my fuel solenoid isn’t getting power and I have no idea why it is not. The computer is not allowing the solenoid to get 12volts for some reason. If I plug it in directly to the battery the Solenoid will open and I get fuel and she runs but if I wire it correctly the computer doesn’t send power and the solenoid stays closed and lets no fuel past. Any idea of how to fix this?  
 

has b3.3 Cummins motor 

Edited by JakeCtrees

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  •  

  • Featured Adverts

  • Tip site reviews

About

Arbtalk.co.uk is a hub for the arboriculture industry in the UK.  
If you're just starting out and you need business, equipment, tech or training support you're in the right place.  If you've done it, made it, got a van load of oily t-shirts and have decided to give something back by sharing your knowledge or wisdom,  then you're welcome too.
If you would like to contribute to making this industry more effective and safe then welcome.
Just like a living tree, it'll always be a work in progress.
Please have a look around, sign up, share and contribute the best you have.

See you inside.

The Arbtalk Team

Follow us

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.